Aironet, Access Points, Client Adapters and software, Mobile and Outdoor Wireless, Antennas.
101001101
New Member
Posts:
38
Joined:
Sat Apr 16, 2011 9:42 am

Cisco LAP 1142 problem

Sun Jun 03, 2012 5:46 pm

Hi guys

I have a problem with an Aironet 1142 LAP, basically I am trying to convert it back to autonomous mode but I cannot get it to reconfigure its IP.

I'm using the method whereby you hold the mode button down on boot until the LED goes red, then use a series of SET commands to change the IP before trying to pull IOS image down from my TFTP server.

The set commands are

set IP_ADDR 172.16.1.10
set NETMASK 255.255.255.0
set DEFAULT_ROUTER 172.16.1.1
tftp_init

The address above does not respond to pings at all, it doesnt matter if I:

use cross over cable direct to laptop

use straight through cable direct to laptop

plug into a factory default switch (L2 2950) with laptop in a seperate port on same switch

it does not respond to pings, what am I doing wrong? is it a gateway issue? I've tried to set the gateway as the LAP itself.

I can't let it boot up to the IOS image because I removed the image ready to flash the new one (in hindsight I should have just overwritten it!), I had this same problem with a 1141 also and the only way I got around that was to let it boot to the LAP IOS image and then use archive-download with overwrite which converted it to autonomous mode perfectly, so it must be something I am doing wrong with the set commands etc.

Any ideas?

Thanks

User avatar
kerpap
Ultimate Member
Posts:
761
Joined:
Sun Jan 04, 2009 6:28 pm
Certs:
CCNA, CCDA, CCNA-SECURITY

Re: Cisco LAP 1142 problem

Mon Jun 04, 2012 4:51 am

you will need to re-install the software. XMODEM.
you could try adding

TFTP_FILE=image.bin

tftpdnld

but most likely you need to XMODEM it
CCNA, CCDA, CCNA-SECURITY

101001101
New Member
Posts:
38
Joined:
Sat Apr 16, 2011 9:42 am

Re: Cisco LAP 1142 problem

Mon Jun 04, 2012 8:36 am

Thanks!

I've never used XMODEM before (this is a home lab unit, I'm just starting my CCNA study which I want to hopefully take right up to CCNP; so trying to immerse myself in lots of different Cisco tech) but its now copying across, wow its slow! ETA 2 hours.

This is the command I used:

copy xmodem:c1140-k9w7-tar.124-21a.JY.tar flash:c1140-k9w7-tar.124-21a.JY.tar

Thanks again

101001101
New Member
Posts:
38
Joined:
Sat Apr 16, 2011 9:42 am

Re: Cisco LAP 1142 problem

Mon Jun 04, 2012 11:15 am

Ok it now boots but locks up with a hware fault: :cry:

SMC-BAD_ID_HW: Failed Identification Test in 0/0/0 [0/0]

The module in 0/0/0 in this router may not be a genuine
Cisco product. Cisco warranties and support programs only
apply to genuine Cisco products. If Cisco determines that
your insertion of non-Cisco memory, WIC cards, AIM cards,
Network Modules, SPA cards, GBICs or other modules into a
Cisco product is the cause of a support issue, Cisco may
deny support under your warranty or under a Cisco support
program such as SmartNet.

Is it possible to fix this? Further above this message everything looked fine:

Radio0 present A600 8000 90020000 0 90030000 B
Radio1 present A600 8000 98020000 0 98030000 0
Waiting for PHY auto negotiation to complete... TIMEOUT !
Ethernet link is down.

....I didn't have the NIC plugged in so ignore the timeout.

Can I get it repaired without a Cisco support contract (its my own), I would be willing to get it fixed if I knew where and it was cheaper than a new unit. (I'm in the UK).

Thanks

User avatar
ristau5741
Post Whore
Posts:
10313
Joined:
Tue Aug 21, 2007 2:15 pm
Certs:
Instanity

Re: Cisco LAP 1142 problem

Mon Jun 04, 2012 11:20 am

is it a lightweight access point or an access point ?
what is the exact model number?

because you cannot convert a Lightweight access point to autonomous,
the there is just not enough gusto in the cpu/mem/flash to run the code.
Tips of the day:
- The human mind is the ultimate creation invention.
- I have so many customers, my customers have customers.
- Sausage time
- POP, stack, and store

User avatar
kerpap
Ultimate Member
Posts:
761
Joined:
Sun Jan 04, 2009 6:28 pm
Certs:
CCNA, CCDA, CCNA-SECURITY

Re: Cisco LAP 1142 problem

Mon Jun 04, 2012 7:44 pm

some units can be both. unless the part is AIR-LAP then you are SOL :(

AIR-AP1142 == OK
AIR-LAP1142 == sad face :(
CCNA, CCDA, CCNA-SECURITY

'

Return to Cisco Wireless

Who is online

Users browsing this forum: No registered users and 14 guests