All home networking related discussions.
mktsgm
New Member
Posts:
1
Joined:
Sat Apr 21, 2012 8:50 am

ADSL Modem not pinging; but internet is working!

Sat Apr 21, 2012 9:06 am

Hi,
I have a strange problem. I have an ADSL Broadband connection. My computer running in Win XP SP2.
My modem/router is NOKIA SIEMENS NETWORKS (with Wi-Fi & 4 ports)

1) As soon as I switch ON my modem, the IP address (Modem-192.168.1.1, computer-192.168.1.2) is pinging from my computer (from Command Prompt). But after a few successful pings, the result changes to "Request Timed Out". But even in this condition (with modem not pinging), I am able to connect to Internet and browse normally. I use Bridge mode.

2) Another symptom is that this Modem frequently disconnects itself (DSL indication fails). I have to switch off/on the modem again for another cycle. Here again, the symptom # 1 repeats without fail.

This condition, is continuing for the past 1 month or so.

Can anyone explain, what is happening,
Thanks in adv,

mktsgm

Alan87i
Senior Member
Posts:
288
Joined:
Mon Jun 14, 2010 12:35 pm

Re: ADSL Modem not pinging; but internet is working!

Sun Apr 22, 2012 4:48 am

My Sis is on her 2nd one from rogers , And it's starting too die as well.
They claim it's because the signal is a bit week and it's working hard. She should remove the power from the unit when not in use.
I can concur with removing power , These things remain partly on even though it's switched off.
I figure the cheap components inside can't take the self generating heat.

'

Return to Home Networking

Who is online

Users browsing this forum: No registered users and 7 guests