Sample Question Pages

Skillset CCNA (1500+, free)
CCNA
CCNA 2
CCNA 3
CCNA 4

We now have over 1500 CCNA questions available for free at https://www.SkillSet.com.

Question 1:


On which OSI layer do MAC addresses reside?

1
2
3
4







Question 2:


Match the routing protocol to its respective class?
1 - ISIS
2 - EIGRP
3 - OSPF
4 - RIP

X - Distance Vector
Y - Link State

1-X, 2-Y, 3-Y, 4-X
1-Y, 2-X, 3-Y, 4-X
1-Y, 2-X, 3-Y, 4-Y
1-X, 2-Y, 3-X, 4-X







Question 3:


Which ACL will block access to Telnet?

access-list 10 deny ip any any eq 23
access-list 100 deny tcp any any eq 22
access-list 10 deny telnet
access-list 100 deny tcp any any eq 23







Question 4:


What is the default encapsulation type on a serial port?

HDLC
PPP
WAN
Frame Relay







Question 5:


What is the network ID for 192.168.55.213/27?

192.168.55.0
192.168.55.128
192.168.55.192
192.168.55.200







Question 6:


What is the broadcast for 192.168.21.154/29?

192.168.21.157
192.168.21.159
192.168.21.161
192.168.21.263







Question 7:


What is the broadcast for 10.1.2.95/12?

10.15.0.255
10.7.255.255
10.12.8.255
10.15.255.255







Question 8:


Which one of these IP addresses is a broadcast address?

10.255.0.0/8
192.168.15.67/24
10.65.87.70/29
172.17.31.255/20







Question 9:


Which two of these MAC addresses is a broadcast/multicast address?

ffff.ffff.ffff
0022.0ca4.3562
6c42.15fa.f32d
0100.5e0f.0001
faff.fc00.00aa







Question 10:


What type of technology is Port Address Translation?

1 to 1
static
many to 1
point to point







Question 11:


Which two of these MAC addresses is a unicast address?

6c42.15fa.f32d
0022.0ca4.3562
0100.5e0f.0001
ffff.ffff.ffff
0007.b400.010a







Question 12:


Which of these IP addresses is a private IP adddress according to RFC1918?

172.32.189.56
192.16.85.1
172.1.99.103
10.172.16.192







Question 13:


Which of these IP addresses is a public IP address according to RFC1918?

172.31.54.98
10.10.53.80
192.169.91.5
10.23.42.19







Question 14:


Sales has lost connectivity to Accounting. Which commands need to be entered to allow Sales to communicate with Accounting?



Code:
R3#show ip protocols
Routing Protocol is "rip"
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Sending updates every 30 seconds, next due in 13 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Redistributing: rip
Default version control: send version 2, receive version 2
Interface Send Recv Triggered RIP Key-chain
FastEthernet0/0 2 2
Serial0/0 2 2
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
192.16.11.0
222.16.2.0
Routing Information Sources:
Gateway Distance Last Update
222.16.2.9 120 00:00:22
Distance: (default is 120)
R3(config)#interface fa0/0
R3(config-if)#no shutdown
R3(config-if)#interface s0/0
R3(config-if)#clock rate 64000
R3(config-if)#no shutdown

R3(config-router)#no network 192.16.11.0
R3(config-router)#network 192.168.11.0

R3(config-if)#router rip
R3(config-router)#version 2
R3(config-router)#no auto
R3(config-router)#no auto-summary

R2(config)#interface fa0/0
R2(config-if)#no shutdown
R2(config-if)#interface s0/0
R2(config-if)#clock rate 64000
R2(config-if)#no shutdown







Question 15:


Which 2 static routes must be entered on R1 to allow Accounting and Sales to reach each other?



Code:
R2#show ip route
Gateway of last resort is 0.0.0.0 to network 0.0.0.0

222.16.2.0/30 is subnetted, 1 subnets
C 222.16.2.4 is directly connected, Serial0/0
192.168.11.0/25 is subnetted, 1 subnets
C 192.168.11.128 is directly connected, FastEthernet0/1
S* 0.0.0.0/0 is directly connected, Serial0/0
Code:
R3#show ip route
Gateway of last resort is 0.0.0.0 to network 0.0.0.0

222.16.2.0/30 is subnetted, 1 subnets
C 222.16.2.8 is directly connected, Serial0/0
192.168.11.0/25 is subnetted, 1 subnets
C 192.168.11.0 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 is directly connected, Serial0/0
R1(config)#ip route 0.0.0.0 0.0.0.0 Serial0/0
R1(config)#ip route 0.0.0.0 0.0.0.0 Serial0/1

R1(config)#ip route 222.16.2.10 255.255.255.252 s0/1
R1(config)#ip route 222.16.2.5 255.255.255.252 s0/0

R1(config)#ip route 222.16.2.10 255.255.255.252 s0/1
R1(config)#ip route 222.16.2.5 255.255.255.252 s0/0

R1(config)#ip route 192.168.11.128 255.255.255.128 s0/0
R1(config)#ip route 192.168.11.0 255.255.255.128 s0/1

R1(config)#ip route 192.168.11.128 0.0.0.128 s0/1
R1(config)#ip route 192.168.11.0 0.0.0.0 128 s0/0







cron