Sample Question Pages

Skillset CCNA (1500+, free)
CCNA
CCNA 2
CCNA 3
CCNA 4

We now have over 1500 CCNA questions available for free at https://www.SkillSet.com.

 

Question 1:


What is the normal configuration register for a Cisco router?

0x2132
0x2102
0x2112
0x2142







Question 2:


On which OSI layer does a hub operate?

1
2
3
4







Question 3:


How many collision domains exist on an 8 port hub?

1
5
8
12







Question 4:


How many collision domains exist on a 24 port switch?

1
12
24
48







Question 5:


Which one of these IP addresses is a network address?

10.5.103.45/8
192.168.90.87/29
10.255.0.32/24
172.18.13.164/30







Question 6:


Which one of these IP addresses is a host address?

172.24.0.0/16
10.128.15.66/26
192.168.15.128/25
10.18.24.32/28







Question 7:


Which 3 are choices for the "duplex" interface configuration mode command?

auto
on
off
half
full
semi







Question 8:


Which 2 are possible choices for the "speed" interface configuration mode command?

1
on
10
full
max
100







Question 9:


How many broadcast domains exist on a 48 port switch with 7 VLANs?

48
24
1
7







Question 10:


What command is used to see the root bridge for VLAN 22 only?

show ip interface brief
show spanning-tree
show spanning-tree vlan 22 summary
show spanning-tree vlan 22







Question 11:


Which trunking protocol encapsulates the whole frame?

VTP
ISL
DTP
802.1q







Question 12:


Which feature allows a port to start forwarding when plugged in?

Portfast
STP
BPDU Guard
Root guard







Question 13:


What protocol(s) does DNS use?

UDP and ICMP
TCP and UDP
TCP and HTTP
ICMP







Question 14:


Users from 192.168.11.128 network have started complaining that they have lost connectivity to the 192.168.11.0 network. After kicking a Jr. Network Associate off the network and sending him out to get you coffee, you isolate the network outage down to Router 3. Using the diagram and output below, determine which set of commands will allow R3 to re-converge with the rest of the network.



Code:
R1#debug ip rip
RIP protocol debugging is on
R1#
*Mar 1 00:27:03.143: RIP: sending v2 update to 224.0.0.9 via Serial0/0 (222.16.2.6)
*Mar 1 00:27:03.147: RIP: build update entries
*Mar 1 00:27:03.147: 222.16.2.8/30 via 0.0.0.0, metric 1, tag 0
*Mar 1 00:27:03.263: RIP: sending v2 update to 224.0.0.9 via Serial0/1 (222.16.2.9)
*Mar 1 00:27:03.267: RIP: build update entries
*Mar 1 00:27:03.267: 192.16.11.128/25 via 0.0.0.0, metric 2, tag 0
*Mar 1 00:27:03.271: 222.16.2.4/30 via 0.0.0.0, metric 1, tag 0
R1#
*Mar 1 00:27:08.827: RIP: ignored v1 packet from 222.16.2.10 (illegal version)
Code:
R3#debug ip rip
RIP protocol debugging is on
R3#
*Mar 1 00:09:11.623: RIP: sending v1 update to 255.255.255.255 via FastEthernet0/0 (192.168.11.1)
*Mar 1 00:09:11.627: RIP: build update entries
*Mar 1 00:09:11.627: network 222.16.2.0 metric 1
R3#
*Mar 1 00:09:12.775: RIP: sending v1 update to 255.255.255.255 via Serial0/0 (222.16.2.10)
*Mar 1 00:09:12.775: RIP: build update entries
*Mar 1 00:09:12.775: network 192.168.11.0 metric 1
R3#do s
*Mar 1 00:09:33.131: RIP: ignored v2 packet from 222.16.2.9 (illegal version)
R3#show ip proto
Code:
R3#show ip protocols
Routing Protocol is "rip"
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Sending updates every 30 seconds, next due in 20 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Redistributing: rip
Default version control: send version 1, receive any version
Interface Send Recv Triggered RIP Key-chain
FastEthernet0/0 1 1
Serial0/0 1 1
Automatic network summarization is in effect
Maximum path: 4
Routing for Networks:
192.16.11.0
222.16.2.0
Routing Information Sources:
Gateway Distance Last Update
222.16.2.9 120 00:00:16
Distance: (default is 120)
R3(config)#interface s0/0
R3(config-if)#ip rip send version 2
R3(config-if)#ip rip receive version 2

R3(config-if)#router rip
R3(config-router)#version 2

R3(config-router)#default version
R3(config-router)#network 192.168.11.0
R3(config-router)#network 222.16.2.0

R3(config)#interface fastEthernet 0/0
R3(config-if)#ip address 192.168.11.1 255.255.255.252
R3(config-if)#no shutdown







Question 15:


Sales has lost connectivity to Accounting. Which commands need to be entered to allow Sales to communicate with Accounting?



Code:
R2#show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/1 192.168.11.130 YES NVRAM up up
Serial0/0 10.22.128.129 YES NVRAM administratively down down
Serial0/1 unassigned YES NVRAM administratively down down
R2(config)#interface s0/0
R2(config-if)#ip address 10.22.128.132 255.255.255.252
R2(config-if)#no shutdown

R1(config)#interface s0/0
R1(config-if)#ip address 10.22.128.131 255.255.255.252
R1(config-if)#no shutdown

R2(config)#interface s0/0
R2(config-if)#ip add 10.22.128.134 255.255.255.252
R2(config-if)#no shutdown

R1(config)#interface s0/1
R1(config-if)#ip address 10.22.128.130 255.255.255.252
R1(config-if)#no shutdown